Net-Model.com
Premium membership issue
Topic Start Date: Thursday, February 24, 2011 @ 4:40 AM (+-5 GMT)
Forum: Comments and Bug Reports
I decided to become a premium member once more and when I clicked on to the ugrade screen the option page appeared as usual but when I clicked on the gold member ugrade button this message (below) appeared which is from my firefox browser....

Is it an an unkown person trying to tamper with the site or is that normal. If it is normal then that could put an awful lot of people upgrading if they are met with such a screen.


Posted By: Circles_of_Confusion 02-24-2011 04:40am
Absolutely fine on mine, Win 7, Firefox 3.6.13

Check your local time and date settings if it's a certificate expiry issue.

www.philgwphotography.com


Posted By: PhilGW 02-24-2011 04:47am
I had the same message each time I've renewed my subscription. When I first got it I asked for opinions; the concensus was that it was only precautionary so I went ahead and gave the OK. It's not caused me any problems.

Do not meddle in the affairs of dragons; for they find you crunchy and good with ketchup


Posted By: Orsoncarter 02-24-2011 05:20am
It is odd the way things work, Like Phil doesn't get the warning yet Martin does. What is the difference? Anyway although the general consensus may be that it is precautionary it is still a barrier for anyone who perhaps isn't a frequent forum member and may decide not to risk it after seeing the warning.
I'll try it on IE and see if that warns me too.

Edit....Well I used IE but there was no warning using that browser.
I don't get it.


Posted By: Circles_of_Confusion 02-24-2011 06:08am
Ahh...Yes that is probably what it is, didn't think of that.
Still even so, other people will also have higher settings.

It hasn't happened to me before when I've bought things on line. So whilst it may be ok, it is still not an ideal situation for Escape, after all it could prevent potential premium members from applying and it is a business after all.







_______________________________________

http://www.select-photography.com/blog.html


Posted By: Circles_of_Confusion 02-24-2011 06:19am
Quoting Circles_of_Confusion:

Ahh...Yes that is probably what it is, didn't think of that.
Still even so, other people will also have higher settings.

It hasn't happened to me before when I've bought things on line. So whilst it may be ok, it is still not an ideal situation for Escape, after all it could prevent potential premium members from applying and it is a business after all.







_______________________________________

http://www.select-photography.com/blog.html



I suspect it is a security level setting. Since installing the latest Firefox update, I get warnings of being 'diverted to another address' because I've typed 'www.CoC.com' but I'm automatically taken to 'www.CoC.com/index.htm'.


-------------------
Endeavour to Persevere!
-------------------


Posted By: Kenp 02-24-2011 06:41am
Page 1 of 1 All times are EST (-5 GMT)
This post comes from Net-Model.com
http://www.net-model.com

The URL for this post is:
http://forums.net-model.com?tid=1802249&fid=4